1970 AMC Hornet, May 2005

May 2005

OK, in May/June 2005 I got the car running, and at that point suspended maintenance of this site. I'm back now, sporadically at least.

I shoehorned a 1983 258ci six into the 1970 chassis. It is NOT a drop-in. The block and head are taller, and it severely interferes with the box-out for the wiper motor on the firewall. The block fit OK, but there was no way to install or remove the valve cover! Even after I drilled an access hole for an allen head bolt for the rear of the cover. I ended up shifting the motor forward one inch in the chassis, by drilling new holes in the motor mount pads on the crossmember (easy) and making an extention for the transmission mount (less easy) and I need to lengthen the driveshaft 1". I have not done that yet -- not good. Everything else fit OK, brackets hoses and all.

[added May 2006]Here are a couple of photos of the 1983 vs. 1970 head. Sorry for the poor photos. I notched the back of the aluminum valve cover for clearance. I hacksawed out the section you see (about 1" of height, maybe 1.5" length), formed a filler out of 3/16" bent aluminum, screwed into place (tapped holes visible on the top of the cover) that fairly tightly filled the space; roughed up all of the metal in the area and epoxied with JB Weld. Filed, sanded and painted with black wrinkle paint, it looks fine (for the kludge that it is). This little hack allows the valve cover to be tilted off without jacking the motor etc. The 1970 Hornet has a boxed buildout for the wiper motor, which flattened into the cowl space in later years, eliminating this problem.

The 1981-up head is taller than earlier years; these are the "plastic valve cover" engines. Unfortunately most of the aftermarket aluminum valve covers are for Jeeps, which seem to not have any firewall clearance issues, and the cover is square and tall; you can see that the 1970 cover is rounded in back. This turns out to be more important than the head height. The rocker assemblies don't seem to take up any more space in 1983 than they did in 1970, it's just for the convenience of the manufacturer, and Jeep's don't care.

I've been driving the car daily since June 2005 with no serious problems (though lots of little ones, as you might expect, read on).

I had one depressing problem, hinted at below, assembling the engine. I was told, but did not check, that the engine was fully assembled. Turns out the head was bolted on lightly torqued, no headgasket, so when I filled it with juices, I got water squirting out the block/head gap, in the crankcase, etc. Very scary. Simply needed a headgasket, ahem. Clearly my own stupid fault.

I'd been posting to the amc-list during this time, and saved this one post, which will have to suffice for this month's update.

Worse, the few photos I took this month get bunched up here:

The nice A904 crossmember as finally installed.

The trunk simply washed out; nice for 35+ years old!


Just some views of the engine, the day I started it, or just before, missing only a few details.

The last part of the car to go together, the nose accessories! Here I'm doing the front light wiring harness, that terminates on some terminal blocks inside the front wall (not visible). That's the crappy mock-up dud radiator in there (didn't want to ding the good one).

These are actually 1975 lenses, I think. They were intact but not pretty; they scrubbed up OK. They will last fine until I make the clear LED lenses.

The early Hornet grilles are odd; shipped flat black, underneath they are beautiful clear anodized aluminum. This being a very 1960's look (the Hornet introduced in 1970 of course designed in the late 1960's) it looks to me like a last-minute cosmetic 'fresh up'. The flaws visible in this one are simply three decades of sandblasting at the front of the car. The headlight doors are crap, I will have to work at making them match this aluminum.

And here's the post I made that month:

From tomj at worldpowersystems.com Fri Jun  3 21:46:51 2005
Date: Fri, 3 Jun 2005 21:45:43 -0700 (PDT)
From: Tom Jennings 
To: AMC List 
Subject: Hornet -- RUNS! DRIVES! Retains all parts.

First, thanks to everyone on this list that helped me out with
answers to my often stupid questions.


Drove the damn thing today! What a relief!

Engine started right up -- water did NOT shoot out all the holes
-- had timing off one tooth, fixed that quick enough, Pretty much
everything worked fine. It's not idling very well, and I didn't
find the ported-vacuum spigot on the DGEV 32/36 Weber carb after a
thorough 30 seconds of looking, but I'll just add that to the 1000
To Do list.

I did make a big mess by overfilling the P.S. pump, which vomited
foamy pink goo over the engine, hood, fender, and nearby fence.
Seems happy now.

Didn't even have to move the radiator, after shifting the engine
forward yesterday. I've got one inch between the blades and clutch
and the radiator fins, just enough margin of safety.  No shroud
installed since I have the wrong (short) radiator, but that's 1
out of 1000 remaining; cooling is adequate (only).

Trans no problem, though I have the cable shifter off one detent.

Started right up on 2+ year old gasoline. The brand new tires,
Nittos, that have been sitting for a year, thumped for five
minutes but seem fine now.

The brakes however... I've got one leaking line (stupid coupler,
"fixed" twice, of course it lives under the master cylinder) I'll
replace with a one-piece line this weekend. The front rotors,
brand new, had rusted over the winter, were very grindy and
grabby, after the maiden voyage I took the wheels and calipers
off and sanded them to metal, and scuffed the shoes. I'll try it
tomorrow.

The Hansen's soda can holding the exhaust together (junk exhaust
saved for the initial trip to the muffler shop) tore, so I wrapped
it with folder-over aluminum foil! wrapped that with rusty bailing
wire!  (it was actually fun to make such a spectacularly crappy
fix), it'll live long enough.

My biggest problem now are the seats. I've got 64 Classic
two-door seats. They fit fine, the problem is the seat is
too high after being reupholstered. It's two factors: one,
I didn't compensate for the fact that during the trial fit,
the seat weas blown out!  duh! and two, the upholsterer made
them quite comfortably full. My head hits the roof!

The worst thing, if I can't re-do the cushions to lower them,
is to reupholster the 73 split-bench (my favorite seat config),
which will certainly work.

Tomorrow I'm gonna see if I can get an exhaust system installed,
and Monday I'll go to Spence Wheel Alignment, they're worth
waiting for.

Only drove about 15 minutes total -- first stop the car
wash, where I squirt off all the P.S. fluid and the thousand
black-widow webs. (I should have photographed this: we live
in a heavy spider area, so many that I have a special stick
I used to clear the webs out every car-work day. On the rare
times I'd look under the chassis at night all the black widows,
big huge shiny nasties, would be out, all with red houglasses
underneath.) Up to about 40mph no bad noises, filled the tank
(14 gal) with high test, stopped for coffee.

It's a relief that the thing is intact end to end and no big
parts fell off or changed shape. When I spun up the oil pressure
again this morning, there was a bit of mayonaise on the tool
end, but after 15 minutes running the dipstick was normal. I'll
change out the cheap oil and good filter in there this weekend
(hopefully taking out accumulated storage dust and grit)
and put in the decent dinosaur oil, change that after 500 -
1000 miles then switch to fake oil.  

!-- s/\(.*\)/<\/a> -->